Help Forum

Skybell HD and Netgear Orbi – synced but no video

Support Skybell HD and Netgear Orbi – synced but no video

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #261659

    clibba
    Participant

    Hi
    Just had my SkyBellHD installed. I’ve synced and connected to my wifi. I’m running a netgear orbi (router + 2 satelites). The skybell connects to one of the satelites and the speed test is >40mb/s. I get notifications when there is motion or pressed but i get no video (just the spinning wheel) and no activity log. I’ve tried to trouble shooting but no success. Any advice? Is it a known issue that orbi and skybell dont work well?

    #261660

    clibba
    Participant

    Just had my SkyBellHD installed. I’ve synced and connected to my wifi. I’m running a netgear orbi (router + 2 satelites). The skybell connects to one of the satelites and the speed test is >40mb/s. I get notifications when there is motion or pressed but i get no video (just the spinning wheel) and no activity log. I’ve tried to trouble shooting but no success. Any advice? Is it a known issue that orbi and skybell dont work well?

    #261687
    Jason
    Jason
    Surety

    I’m not seeing a related Surety subscription, is that correct?

    Do you have Alarm.com services through another provider? Or are you using the Skybell HD with the native Skybell app?

    I am not aware of any specific limitations or confirmed issues with Skybell and that model of networking equipment. The best test would be to verify some important stats with your service provider, such as the reported wifi signal and link quality.

    Note that the download speed is mostly irrelevant. The upload speed is the bottleneck for streaming video. Likewise the upload/download speed does not indicate the local wifi link quality, this needs to be gathered from the back-end reporting. If you are just using the Skybell native app you may need to contact Skybell for assistance.

    Finally, if you are using the same network credentials for all wifi access points (which is what it sounds like) it is possible to run into an issue with cameras where they frequently swap between accessible wifi access points.

    #280387

    babyrocket
    Participant

    I’ve got two Skybell HD’s installed, and I also have the Netgear Orbi with two satellites. I originally installed them using the native Skybell app and I had the same problem you experienced – doorbells ding and notify my phone but no video or audio (spinning wheel). I then realized that I needed to delete the Skybell app and instead install them using the Alarm.com app. Once this was done, they worked perfectly.

Viewing 4 posts - 1 through 4 (of 4 total)

Tagged: , ,

You must be logged in to reply to this topic.

Value Proposition

Your home is your domain.
Connecting you with it is ours.

Learn about Surety whole home automation and security.

Just need cameras? Check out Surety 24/7 AI powered video.

Whether you’re a security system novice or a seasoned pro, everything we do is designed to make monitoring your Surety Home incredibly simple and enjoyable.

Guy Relaxing in Chair
New title
Five out of five star rating.

“Just wanted to say that so far I am extremely happy with my decision to go with Surety… I have been reading these boards for a few days and I am INCREDIBLY IMPRESSED by the responsiveness… You guys are doing a fantastic job!”

gnadan , Surety Forum Review
Five out of five star rating.

“I was able to setup my whole home security system in an afternoon. It’s worked great ever since… I installed my system over a year ago, and Surety has stood the test of time. I would highly recommend them to friends and family.”

Dallas L. , Austin, TX , Yelp , 12/03/2014
View more
Plans

We offer plans to fit everybody’s needs.

Shop Plans

No products in the cart.