GC3 Firmware Issue Daily Reboot

DIY Home Security Forums Technical Support GC3 Firmware Issue Daily Reboot

This topic contains 22 replies, has 6 voices, and was last updated by Tyler Tyler 2 hours, 40 minutes ago.

Viewing 8 posts - 16 through 23 (of 23 total)
  • Author
    Posts
  • #246107

    cjc357
    Participant

    I just updated to 2GIG GC3 Firmware 3.2.1 from your site. Its said “system disarmed not ready to arm” about 5 times in last 10 minutes . Its not rebooting.. The home screen stays on, the white + round hard button goes off and on, you loose your arm away and arm stay buttons for 2 seconds or so and they come back. Everything else stays static.

    #246115
    Jason
    Jason
    Surety

    My panel started doing this last week and I updated to 2GIG GC3 Firmware 3.2 downloaded from your site early november. Mine just announced system disarmed not ready to arm about 20 min ago (8:10am EST) . We have heard it in the evening as well. I dont know or didnt realize it was rebooting. It just gets our attention when it announces.

    The panel may not fully reboot. The GC3 can restart the Security System functions process without fully powering down. Either would result in a new announcement of status.

    The GC3 firmware links on our site are direct links to the 2GIG download repository. Thank you for confirming a span of time in between this starting to occur and firmware application.

    Issue still occurs, also replaced the panel and it continued.

    A new GC3 experienced the same status announcements?

    I’m going to go out on a limb and guess that it has something to do with the communication between the module and the panel and the panel is restarting the security process as a maintenance step. I can’t confirm any of that yet. Still trying to get details on the process. It doesn’t appear to otherwise affect performance.

    #246121
    Jason
    Jason
    Surety

    I just updated to 2GIG GC3 Firmware 3.2.1 from your site. Its said “system disarmed not ready to arm” about 5 times in last 10 minutes . Its not rebooting.. The home screen stays on, the white + round hard button goes off and on, you loose your arm away and arm stay buttons for 2 seconds or so and they come back. Everything else stays static.

    Thank you that helps. That confirms in your case that it is the Security Process which is restarting. You can see essentially the same thing for a moment any time you make programming changes and save&exit.

    Try fully powering down the system, remove and re-seat the cell sled, then power the system back up. Any change?

    #246126

    cjc357
    Participant

    Thank you for the prompt reply Jason. I wont be able to do that until tommorow morning. I will report back.

    #246783

    cjc357
    Participant

    I powered down, pulled cell module out, put back in.. Still doing it.

    #246787
    Tyler
    Tyler
    Surety

    I powered down, pulled cell module out, put back in.. Still doing it.

    @cjc357 what is the build version associated with the firmware version on your panel? (System Info and Usage -> System Info) This is not related to an account through Surety, correct?

    Issue still occurs, also replaced the panel and it continued.

    @Bryan To confirm, a new GC3 experienced the same status announcements? What is the build version associated with your firmware version? Never mind, found it above.

    #246801

    cjc357
    Participant

    No, I dont have an account with you guys.. I will be upon expiration upon my current account.

    Version 6653 firmware 3.2.1 downloaded from your site

    #246808
    Tyler
    Tyler
    Surety

    Thank you for following up. I have reached out to 2GIG to determine any next steps. Will follow up here.

    To better assist, would it be possible to submit the first 4 digits of the panel’s Serial number? The first 4 designate when the panel was built. You can submit this information via our Secure Message Tool rather than place it directly on the forum if you’d prefer.

Viewing 8 posts - 16 through 23 (of 23 total)

You must be logged in to reply to this topic.